Konvergenz der Reaktorabhängigkeiten

Legende:
[Fehler] Mindestens eine Abhängigkeit verwendet eine andere Version der Abhängigkeit oder hat SNAPSHOT-Abhängigkeiten.

Statistik:
Anzahl Module: 3
Anzahl Abhängigkeiten (NOD): 95
Anzahl eindeutiger Artefakte (NOA): 97
Anzahl Artefakte mit Versionskonflikten (NOC): 2
Anzahl SNAPSHOT-Artefakte (NOS): 0
Konvergenz (NOD/NOA): [Fehler] 97 %
Bereit zur Veröffentlichung (100 % Konvergenz und keine SNAPSHOTS): [Fehler] Fehler
Keine 100 %ige Konvergenz.

In Modulen verwendete Abhängigkeiten

com.google.code.findbugs:jsr305

[Fehler]
3.0.1
  1. com.github.oboehm:gdv-xport-lib:jar:3.1.0
    \- org.patterntesting:patterntesting-rt:jar:1.8.0:compile
       \- com.google.code.findbugs:jsr305:jar:3.0.1:compile

  2. com.github.oboehm:gdv-xport-service:war:3.1.0
    \- org.patterntesting:patterntesting-rt:jar:1.8.0:compile
       \- com.google.code.findbugs:jsr305:jar:3.0.1:compile

3.0.2
  1. com.github.oboehm:gdv-xport-lib:jar:3.1.0
    \- de.jfachwert:jfachwert:jar:0.6.1:compile
       \- (com.google.code.findbugs:jsr305:jar:3.0.2:compile - omitted for conflict with 3.0.1)

  2. com.github.oboehm:gdv-xport-service:war:3.1.0
    \- com.github.oboehm:gdv-xport-lib:jar:3.1.0:compile
       \- de.jfachwert:jfachwert:jar:0.6.1:compile
          \- (com.google.code.findbugs:jsr305:jar:3.0.2:compile - omitted for conflict with 3.0.1)

com.google.guava:guava

[Fehler]
18.0
  1. com.github.oboehm:gdv-xport-service:war:3.1.0
    \- io.springfox:springfox-swagger2:jar:2.7.0:compile
       +- io.springfox:springfox-spi:jar:2.7.0:compile
       |  \- io.springfox:springfox-core:jar:2.7.0:compile
       |     \- (com.google.guava:guava:jar:18.0:compile - omitted for duplicate)
       +- io.springfox:springfox-swagger-common:jar:2.7.0:compile
       |  \- (com.google.guava:guava:jar:18.0:compile - omitted for duplicate)
       +- io.springfox:springfox-spring-web:jar:2.7.0:compile
       |  \- (com.google.guava:guava:jar:18.0:compile - omitted for duplicate)
       \- com.google.guava:guava:jar:18.0:compile

20.0
  1. com.github.oboehm:gdv-xport-service:war:3.1.0
    \- io.springfox:springfox-swagger2:jar:2.7.0:compile
       \- io.springfox:springfox-spring-web:jar:2.7.0:compile
          \- org.reflections:reflections:jar:0.9.11:compile
             \- (com.google.guava:guava:jar:20.0:compile - omitted for conflict with 18.0)